Forum    Members    Search    FAQ

Board index » Website Things » Bug Reports




Post new topic  Reply to topic  [ 3 posts ] 
 
Author Message
 Post subject: Not staying logged in
 Post Posted: Sat Apr 07, 2018 8:54 am 
This user is a Tool! Mined 4 Erf
Offline
Joined: Sat Apr 07, 2018 8:27 am
Posts: 1
I just pledged, and thought, "let's look at them high-res archives"
But the site won't keep meet logged in. Every time it displays an archive page - no matter how - it drops my handle from the header, showing "LOGIN", and shows me the low-res page.
Disappointed, but I know you guys will figure it out.

And then I came here to report the bug, and it logged me out as I was trying to post this topic, I had to go through the rigamorole of logging in again.

Oh, and it won't keep me logged in using google login, even if I click the box before hitting the "log in with google" button.

  • Tip this post

    Make Anonymous
  • Top 
       
     Post Posted: Sun Apr 08, 2018 4:42 pm 
    User avatar
    This user is a Tool!
    Offline
    Joined: Sun Apr 08, 2018 4:34 pm
    Posts: 1
    I'm experiencing the exact same issue. Whenever I click on "Latest Page", the top right corner goes from my username "Akrolsmir" to "Login", indicating that I just got logged out...

    (Edit: I also just registered and pledged today.)

  • Tipped by 1 person!
  • Tip this post

    Make Anonymous
  • Top 
       
     Post Posted: Mon Apr 09, 2018 7:10 am 
    User avatar
    Shiny Red Star Year of the Dwagon Supporter This user was a Tool before it was cool This user is a member of Team Erfworld This user has been published! Pin-up Calendar and New Art Team Supporter IRC Quote of the Moment Here for the 10th Anniversary Has collected at least one unit This user is a Tool! Erfworld Bicycle® Playing Cards supporter Mined 4 Erf Shiny Red Star Was an active Tool on Free Cards Day Won Mine4erf for the Gobwins For when you need it most Celebrated Rob and Linda's 1st Won Mine4erf for the Marbits
    Offline
    Joined: Sun May 03, 2009 1:08 am
    Posts: 225
    It looks like we had a bug in syncing user data to archives which is now fixed. Thanks!

    _________________
    Red the Codemancer
    Team Erfworld

  • Tip this post

    Make Anonymous
  • Top 
       
    Display posts from previous:  Sort by  
     
    Post new topic  Reply to topic  [ 3 posts ] 

    Board index » Website Things » Bug Reports


    Who is online

    Users browsing this forum: No registered users and 1 guest

     
     

     
    You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum

    Search for:
    Jump to: