Forum    Members    Search    FAQ

Board index » Website Things » Bug Reports




Post new topic  Reply to topic  [ 2 posts ] 
 
Author Message
 Post Posted: Mon Jun 03, 2013 5:31 pm 
User avatar
Print Book 2 & Draw Book 3 Supporter This user is a Tool! Pin-up Calendar and New Art Team Supporter Here for the 10th Anniversary
Offline
Joined: Wed Jan 05, 2011 10:36 pm
Posts: 1909
Sometimes when I come to the forum, the page comes up partway and then stops before showing the actual forums. I see as much as 'Board index' and no further.

When I go to the activity monitor, each time I see that all items were downloaded except one, with a URL like

http://tag.contextweb.com/TagPublish/GetAd.aspx?(tons of arguments I'm not copying out here)

Maybe contextweb isn't doing its job?

  • Tip this post

    Make Anonymous
  • Top 
       
     Post Posted: Tue Jun 11, 2013 4:03 pm 
    User avatar
    Print Book 2 & Draw Book 3 Supporter This user is a Tool! Pin-up Calendar and New Art Team Supporter Here for the 10th Anniversary
    Offline
    Joined: Wed Jan 05, 2011 10:36 pm
    Posts: 1909
    This problem is severe enough that I have entirely given up visiting the Board index page, going instead directly to the subforum page.

  • Tip this post

    Make Anonymous
  • Top 
       
    Display posts from previous:  Sort by  
     
    Post new topic  Reply to topic  [ 2 posts ] 

    Board index » Website Things » Bug Reports


    Who is online

    Users browsing this forum: No registered users and 3 guests

     
     

     
    You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum

    Search for:
    Jump to: