Forum    Members    Search    FAQ

Board index » Website Things » Bug Reports




Post new topic  Reply to topic  [ 6 posts ] 
 
Author Message
 Post subject: Login/Logout issue (?)
 Post Posted: Wed May 06, 2009 10:34 am 
User avatar
Offline
Joined: Sun May 03, 2009 9:08 pm
Posts: 13
AOL: RavensNoir
Location: Most likely at my desk at work...
Good morn.

Was attempting to log in this morning and each time I'd log in the browser would "blink" and I'd be logged out again. I tried this on a couple different browsers (Chrome, IE and Firefox) with the same result.

For "grins" I hit the "lost password" routine (well, after I intentionally locked myself out), cleared the cache on Chrome, was sent a new password and was able to log in with no problem.

Not exactly sure what's up there, wondered if you'd see anything on the admin side.

_________________
Billy: "I want to be an achiever. Like Bad Horse."
Penny: "The Thoroughbred of Sin?!?"
Billy: "I meant...Ghandi."

  • Tip this post

    Make Anonymous
  • Top 
       
     Post Posted: Wed May 06, 2009 11:05 am 
    Site Admin
    Offline
    Joined: Fri Dec 19, 2008 9:49 am
    Posts: 187
    Hi, we did an update that unfortunately reset the cookie for the forums. So many people might need to "delete All board cookies" to reset their password/login. Sorry about that.

    _________________
    Webmaster for the comic Stupid and Insane Defenders Against Chaos: http://www.onezumi.com
    Webmaster for the comic Erfworld: http://www.erfworld.com

  • Tip this post

    Make Anonymous
  • Top 
       
     Post Posted: Fri May 08, 2009 5:02 am 
    Offline
    Joined: Sun May 03, 2009 10:35 pm
    Posts: 1
    I'm unable to log into either the store or the Toolbox - I've dumped my cookies, cache, reset my password and still nothing. I'm using Firefox 3.0.1, but it also happens in IE7. All I get from the wp-login.php page is "Invalid Username" and the store says either the username or password is invalid.

    Any further on than the current advice?

  • Tip this post

    Make Anonymous
  • Top 
       
     Post Posted: Fri May 08, 2009 12:13 pm 
    Site Admin
    Offline
    Joined: Fri Dec 19, 2008 9:49 am
    Posts: 187
    Hi were you ever able to log in? or are you trying to log in for the first time on both sites? Have you tried to reset your passwords?

    _________________
    Webmaster for the comic Stupid and Insane Defenders Against Chaos: http://www.onezumi.com
    Webmaster for the comic Erfworld: http://www.erfworld.com

  • Tip this post

    Make Anonymous
  • Top 
       
     Post Posted: Wed Sep 02, 2009 12:16 am 
    Offline
    Joined: Tue Sep 01, 2009 10:51 pm
    Posts: 1
    Hey whenever I want to log into the toolbox it tells me I have an invalid username. I just joined today so that maybe a factor, but what if it doesn't stop? It doesn't even recognize my email address. What do I do?

  • Tip this post

    Make Anonymous
  • Top 
       
     Post Posted: Wed Sep 02, 2009 11:39 am 
    Site Admin
    Offline
    Joined: Fri Dec 19, 2008 9:49 am
    Posts: 187
    Hi, Your account is not ready yet. The validating of accounts is not immediate for all sites and requires up to 24 hours to be done. It'll be up and running soon.

    _________________
    Webmaster for the comic Stupid and Insane Defenders Against Chaos: http://www.onezumi.com
    Webmaster for the comic Erfworld: http://www.erfworld.com

  • Tip this post

    Make Anonymous
  • Top 
       
    Display posts from previous:  Sort by  
     
    Post new topic  Reply to topic  [ 6 posts ] 

    Board index » Website Things » Bug Reports


    Who is online

    Users browsing this forum: No registered users and 1 guest

     
     

     
    You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum

    Search for:
    Jump to: