Forum    Members    Search    FAQ

Board index » Website Things » Bug Reports




Post new topic  Reply to topic  [ 6 posts ] 
 
Author Message
 Post Posted: Fri Jul 10, 2009 3:53 am 
User avatar
Offline
Joined: Thu Jul 02, 2009 4:17 am
Posts: 4
Website: http://www.monkeywiz.com/blog/
I meant to mention this when I signed up, but the verification image wasn't showing up in either Firefox 3 or 3.5 on my Mac, works fine in Safari (just not my default browser so took me a mo to figure out why I couldn't register)

  • Tip this post

    Make Anonymous
  • Top 
       
     Post Posted: Fri Jul 10, 2009 1:41 pm 
    Site Admin
    Offline
    Joined: Fri Dec 19, 2008 10:49 am
    Posts: 187
    Hi, do you have any special firefox extensions or plugin active? I have tested using those browsers at default set up and they work for me. Wondering if it's not playing well with some adblocker or other plugin software.

    _________________
    Webmaster for the comic Stupid and Insane Defenders Against Chaos: http://www.onezumi.com
    Webmaster for the comic Erfworld: http://www.erfworld.com

  • Tip this post

    Make Anonymous
  • Top 
       
     Post Posted: Sat Jul 11, 2009 11:01 am 
    User avatar
    Offline
    Joined: Thu Jul 02, 2009 4:17 am
    Posts: 4
    Website: http://www.monkeywiz.com/blog/
    It was on my work machine, so I'll run down a list of plugins I've got Monday, as there are definitely a few installed (no ad blockers though).

  • Tip this post

    Make Anonymous
  • Top 
       
     Post Posted: Mon Jul 13, 2009 5:39 am 
    User avatar
    Offline
    Joined: Thu Jul 02, 2009 4:17 am
    Posts: 4
    Website: http://www.monkeywiz.com/blog/
    Whether it's one of these that was causing the issue or just a combination of them, hope it's of some use.

    Image
    Image

  • Tip this post

    Make Anonymous
  • Top 
       
     Post Posted: Mon Jul 13, 2009 9:37 am 
    Site Admin
    Offline
    Joined: Fri Dec 19, 2008 10:49 am
    Posts: 187
    Hi, we've made some changes to the server, I'd appreciate it if you could see if the images show up correctly now for you.

    _________________
    Webmaster for the comic Stupid and Insane Defenders Against Chaos: http://www.onezumi.com
    Webmaster for the comic Erfworld: http://www.erfworld.com

  • Tip this post

    Make Anonymous
  • Top 
       
     Post Posted: Mon Jul 13, 2009 9:53 am 
    User avatar
    Offline
    Joined: Thu Jul 02, 2009 4:17 am
    Posts: 4
    Website: http://www.monkeywiz.com/blog/
    I just logged out and went back to the register page and the verification image shows up for me now (both in 3 and 3.5), looks like it's all sorted now.

  • Tip this post

    Make Anonymous
  • Top 
       
    Display posts from previous:  Sort by  
     
    Post new topic  Reply to topic  [ 6 posts ] 

    Board index » Website Things » Bug Reports


    Who is online

    Users browsing this forum: No registered users and 0 guests

     
     

     
    You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum

    Search for:
    Jump to: