Forum    Members    Search    FAQ

Board index » Website Things » Bug Reports




Post new topic  Reply to topic  [ 1 post ] 
 
Author Message
 Post Posted: Sat Dec 25, 2010 10:22 pm 
Offline
Joined: Sat Dec 25, 2010 9:37 pm
Posts: 1
I recently purchased a Toolbox subscription, and, as prompted, proceeded to attempt to create both a forum and a store account. The former went off pretty much without a hitch (as evidenced by my ability to post this), but in creating the latter I seem to have hit something of a snag.

I live in Canada, and as such I have a 6 character postal code as opposed to a 5 digit zip code. However, when I try to submit the form for creating a store account, I get a box requesting that I "Ensure that you have 5 digits in your zip code." Obviously, I cannot do this, as I don't have a zip code at all, 5 digits or otherwise. I could make one up, but this seems counter-intuitive to the purposes of the account. The field in question that I'm having difficulty with is labelled "Zip/Postal code," and I was able to select my country from the dropdown list in the Countries field, so I assume that this is not supposed to happen. Is there something I'm doing wrong?

  • Tip this post

    Make Anonymous
  • Top 
       
    Display posts from previous:  Sort by  
     
    Post new topic  Reply to topic  [ 1 post ] 

    Board index » Website Things » Bug Reports


    Who is online

    Users browsing this forum: No registered users and 2 guests

     
     

     
    You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum

    Search for:
    Jump to: