Forum    Members    Search    FAQ

Board index » Website Things » Bug Reports




Post new topic  Reply to topic  [ 1 post ] 
 
Author Message
 Post Posted: Fri Jun 16, 2017 10:11 am 
User avatar
This user is a Tool! Here for the 10th Anniversary Has collected at least one unit
Offline
Joined: Thu Apr 30, 2009 4:39 pm
Posts: 352
When I hit my usual circuit of websites, I'll often start one in a tab, ctrl-t to a new tab, load the next page I want to read, etc., and then cycle around to the beginning and start actually reading the pages that loaded.

I've noticed that erfworld.com does not load some elements in a background tab: schmucker and unit counts, and oddly enough the navigation bar (Latest Page, etc). A refresh with the page in the foreground fixes this. It seems like just the graphics are missing. If I know where to click, all the elements are there (and I can hover over to see the link destinations in the status bar).

Tested in Chrome on Windows 7.

Image

Edited to add image link

  • Tip this post

    Make Anonymous
  • Top 
       
    Display posts from previous:  Sort by  
     
    Post new topic  Reply to topic  [ 1 post ] 

    Board index » Website Things » Bug Reports


    Who is online

    Users browsing this forum: No registered users and 1 guest

     
     

     
    You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum

    Search for:
    Jump to: